- Home >
- ACL Standard
Posted by : Unknown
Jumat, 21 Oktober 2016
Topologi
Karakterisik ACL secara umum
- Menentukan tipe traffic yang akan di control
- Menentukan karakteristrik traffic
- Mengidentifikasi traffic dengan permit atau deny
- Dapat men-deny traffic spesifik atau secara keseluruhan
- Terdapat implisit deny any pada akhir baris access list secara default
- Masing-masing baris hanya untuk satu protokol spesifik
- Masing-masing interface router maksimal hanya punya dua access list untuk masing-
masing protocol, satu incoming traffic dan satu outgoing traffic
masing protocol, satu incoming traffic dan satu outgoing traffic
- Ketika access list di assign untuk interface, tentukan apakah untuk incoming atau outgoing
- Access list sifatnya global di router, tapi filter traffic hanya berlaku di interface yang di assign
access list
access list
- Masing-masing access list dapat di assign ke beberapa interface
- Akan tetapi tiap interface hanya boleh satu incoming dan satu outgoing
- Access list dapat digunakan untuk nge-log traffic yang match dengan access list statement
- Access list yang di applied ke inbound traffic dilakukan sebelum routing decision
- Access list yang di applied ke outbound traffic dilakukan setelah routing decision
- Ketikkan rule access list secara berurutan, dengan statement paling restrictive berada di
atas
atas
ACL Standard
1. Nomor : 1-99
2. Digunakan untuk filter source IP address
3. Permit / Deny semua protocol suite TCP/IP
4. Tips : assign pada router yang terdekat dengan destination (close to the destination
router)
Konfigurasi nya :
a. Berikan IP pada Router dan PC / Laptop :
- Untuk memberi nama pada setiap router konfigurasinya :
- Router(config)#hostname R1
- R1(config)#no domain-look
- R1 : Fa 0/0 = 12.12.12.1/24
Fa 0/1 = 192.168.10.1/24
Fa 0/1/0 = 192.168.20.1/24
- Laptop2 : Fa 0 = 192.168.10.2/24 gateway = 192.168.10.1
- Laptop3 : Fa 0 = 192.168.20.2/24 gateway = 192.168.20.11
- R2 : Fa 0/0 = 12.12.12.2/24
Fa 0/1 = 20.20.20.1/24
- Server : Fa 0 = 20.20.20.2/24 gateway = 20.20.20.1
b. Buat OSPF pada setiap Router :
- Setting R1 :
- R1(config)#router ospf 1
- R1(config-router)#network 12.12.12.0 0.0.0.255 area 0
- R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
- R1(config-router)#network 192.168.20.0 0.0.0.255 area 0
- R1(config-router)#ex
- R1(config)#do wr
Building configuration...
[OK]
R1(config)#
- Setting R2 :
- R2(config)#router ospf 1
- R2(config-router)#network 12.12.12.0 0.0.0.255 area 0
- R2(config-router)#network 20.20.20.0 0.0.0.255 area 0
- R2(config-router)#ex
- R2(config)#do wr
Building configuration...
[OK]
R2(config)#
c. Untuk memblokir akses dari Laptop2 ke Server
- R2(config)#access
- R2(config)#access-list 1 deny 192.168.10.0 0.0.0.255
- R2(config)#access-list 1 permit any
- R2(config)#int fa 0/1
- R2(config-if)#ip access-group 1 out
- Untuk memberi nama pada setiap router konfigurasinya :
- Router(config)#hostname R1
- R1(config)#no domain-look
- R1 : Fa 0/0 = 12.12.12.1/24
Fa 0/1 = 192.168.10.1/24
Fa 0/1/0 = 192.168.20.1/24
- Laptop2 : Fa 0 = 192.168.10.2/24 gateway = 192.168.10.1
- Laptop3 : Fa 0 = 192.168.20.2/24 gateway = 192.168.20.11
- R2 : Fa 0/0 = 12.12.12.2/24
Fa 0/1 = 20.20.20.1/24
- Server : Fa 0 = 20.20.20.2/24 gateway = 20.20.20.1
b. Buat OSPF pada setiap Router :
- Setting R1 :
- R1(config)#router ospf 1
- R1(config-router)#network 12.12.12.0 0.0.0.255 area 0
- R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
- R1(config-router)#network 192.168.20.0 0.0.0.255 area 0
- R1(config-router)#ex
- R1(config)#do wr
Building configuration...
[OK]
R1(config)#
- Setting R2 :
- R2(config)#router ospf 1
- R2(config-router)#network 12.12.12.0 0.0.0.255 area 0
- R2(config-router)#network 20.20.20.0 0.0.0.255 area 0
- R2(config-router)#ex
- R2(config)#do wr
Building configuration...
[OK]
R2(config)#
c. Untuk memblokir akses dari Laptop2 ke Server
- R2(config)#access
- R2(config)#access-list 1 deny 192.168.10.0 0.0.0.255
- R2(config)#access-list 1 permit any
- R2(config)#int fa 0/1
- R2(config-if)#ip access-group 1 out
Hasil Konfigurasi :
Laptop1 yang bisa mengakses
Laptop0 Tidak bisa Mengakses